ID del Artículo : 00206078 / Última Modificación : 20/12/2018

Información de compatibilidad con macOS Mojave para cámaras de Alta definición Webbie o Bloggie

    Las siguientes cámaras Bloggie™ o Webbie HD™ comercializadas en noviembre de 2018 o en fechas anteriores son compatibles con macOS® Mojave versión 10.14.

    Nota: No garantizamos que esto funcione con todas las computadoras.

    • MHS-FS1
    • MHS-FS1K
    • MHS-FS2
    • MHS-FS2K
    • MHS-FS3
    • MHS-FS3K
    • MHS-TS10
    • MHS-TS20
    • MHS-TS20K
    • MHS-TS22
    • MHS-TS55