ID del Artículo : 00263280 / Última Modificación : 17/11/2021

Lista de cámaras que no se pueden utilizar para actualizar la lente

    (A partir del 18 de noviembre del 2021)

    Lente para actualizarCámaras que no se pueden utilizar para la actualización
    SEL24F14GMNEX-5, NEX-3, NEX-C3, NEX-VG10, PXW-FS7
    SEL50F12GM
    SEL70200GM
    NEX-5, NEX-3, NEX-C3, NEX-VG10, PXW-FS7, ZV-E10
    SEL135F18GMNEX-5, NEX-3, NEX-C3, NEX-VG10, ILME-FX6, ILME-FX3, PXW-FS7, ZV-E10
    SEL1635GM
    SEL1635Z
    SELP18105G
    SELP18110G
    SEL2470GM
    SEL2470Z
    SEL24240
    SEL2870
    SEL35F28Z
    SEL50F14Z
    SEL50F18F
    SEL70200G
    SEL85F14GM
    SEL100400GM
    LA-EA3
    NEX-5, NEX-3, NEX-C3, NEX-VG10, ILME-FX6, ILME-FX3, PXW-FS7, PXW-FX9, ZV-E10
    SEL1855
    SEL18200
    SEL24F18Z
    SEL30M35
    SEL35F14Z
    SEL50F18
    SEL55F18Z
    SEL55210
    NEX-5, NEX-3, NEX-C3, NEX-VG10, ILME-FX6, ILME-FX3, PXW-FS7, PXW-FS5, PXW-FX9, ZV-E10